Quelques repères :
  • Vous venez de vous inscrire, les conditions d'accès aux différentes rubriques pour les groupes d'utilisateurs, sont expliquées ici.
  • Si vous rencontrez un problème avec une fonctionnalité ou souhaitez suggérer des améliorations, n'hésitez pas à écrire un message dans Vos questions et suggestions.
  • Afin de placer vos messages au bon endroit, pensez à consulter les guides des rubriques, disponibles en tête des forums.
  • "Les bons plans" sont destinés à recevoir des liens uniquement vers de bonnes affaires.
  • Pour faciliter la tâche des modérateurs, merci de jeter un œil ici
Modification du parcours d'inscription : A présent, les règles du forum sont acceptées avant le choix du pseudo sur la page d'inscription. Suppression du sujet finalisation de l'inscription.

Scott 233

Sous-forum dédié aux appareils à lampes, excepté les tuners.

Modérateurs : dedefr, MaScott

Avatar de l’utilisateur
MaScott
Moderateur
Moderateur
Messages : 2349
Inscription : 02 juin 2017, 07:32

Scott 233  

Message par MaScott » 12 févr. 2020, 22:26

:-H à toutes et tous,
C'était dans mes projets, c'est chose faite :-hap Un intégré d'une de mes marques préférées.
C'est doublement une bonne nouvelle car cet exemplaire est la copie conforme d'un Scott 299C.
Pas comme celui de notre ami ' Le Tof ", il y a eu 2 versions du 299C et le 233 est le clone de la petite version du 299C.. la 28 RWS.
Ils ont simplement changé la façade et supprimé 2-3 options des 299 A/B/C/D.. Sinon ce sont les mêmes.

Dur dur de trouver des infos, encore moins un banc d'essai :-aust ,il y a bien de la pub sur le 299c mais c'est sur l'autre version (celle de Le Tof).
Uniquement le schéma est disponible et une publicité :

Sans titre.jpg
Sans titre.jpg (200.81 Kio) Consulté 255 fois
233 schematic.jpg
233 schematic.jpg (536.63 Kio) Consulté 255 fois

Je n'ai pas le coffret, d'ailleurs il était vendu avec un woodcase farfelu :-19 .. la façade était un peu tordue et la carcasse était percée car il y avait des joues en bois :-gratmenton
Bref, ce n'est pas important car j'ai trouvé une solution passe partout. Voici l'appareil quand je l'ai reçu, il était vendu avec un transfo 220/110.. (pff j'en ai 5 ou 6 ).

IMG_7475.JPG
IMG_7475.JPG (288.23 Kio) Consulté 255 fois

J'ai tout d'abord démonté les boutons en bakélite, ils sont partis directement dans un bain d'eau chaude avec du liquide vaisselle histoire de les dégraisser un peu.

Ensuite j'ai démonté la façade qui est quasiment impeccable..Je suis très content car la sérigraphie est superbe et la façade est redevenue droite.

IMG_7489.JPG
IMG_7489.JPG (283.72 Kio) Consulté 255 fois

En fait, l'un des anciens proprios a du mettre les joues et de ce fait, les joues appuyaient sur la façade qui l'ont tordue avec le temps... Mais avec un peu de patience et en étant pas trop bourrin (ça été dur) le résultat est plus que concluant :-23fonc

J'ai démonté le capot du dessous, voici le résultat :

IMG_7476.JPG
IMG_7476.JPG (427.78 Kio) Consulté 255 fois

Il y a un condo à multiple sections qui me fait peur, en fait c'est simplement le plastique au dessus qui a gondolé. Le condo est parfait.. C'est un JJ avec les valeurs adéquates..
Ce condo était emballé dans un plastique noir, je l'ai enlevé pour lui donner un aspect original en alu.. De plus, cette cannette était montée à l'arrache, avec des vis.
Non non quenini, je vais refaire ça bien au propre avec des rivets. Un truc propre !
J'ai tout noté sur un papier et j'ai tout dessoudé, j'ai repris le cerclage du condo pour le solidariser. Ensuite, j'ai replacé le condo pour l'adapter au châssis.

IMG_7480.JPG
IMG_7480.JPG (343.71 Kio) Consulté 255 fois
IMG_7481.JPG
IMG_7481.JPG (342.29 Kio) Consulté 255 fois

Voici le résultat :

IMG_7498.JPG
IMG_7498.JPG (244.05 Kio) Consulté 255 fois
IMG_7491.JPG
IMG_7491.JPG (320.07 Kio) Consulté 255 fois

Un fil me posait problème, il était dénudé sur quelques centimètres.. J'en ai profité pour mettre de la gaine thermo rétractable et refaire le câblage proprement !

IMG_7477.JPG
IMG_7477.JPG (370 Kio) Consulté 255 fois
IMG_7483.JPG
IMG_7483.JPG (237.53 Kio) Consulté 255 fois

J'ai refait le câblage proprement pour le condo multi-sections, et pour le long câble.

IMG_7485.JPG
IMG_7485.JPG (410.95 Kio) Consulté 255 fois

Les 3 chimiques seront remplacés par du "Spargue" ! C'est en commande chez banzaï en même temps que des tubes pour d'autres appareils :-rose
Les condos jaune sont de bonne facture, autant les laisser !

IMG_7493.JPG
IMG_7493.JPG (354.24 Kio) Consulté 255 fois
Loïc

Avatar de l’utilisateur
MaScott
Moderateur
Moderateur
Messages : 2349
Inscription : 02 juin 2017, 07:32

Re: Scott 233

Message par MaScott » 12 févr. 2020, 22:26

Voici ses petites fesses, la sérigraphie est assez correcte. J'ai du remettre une cosse sur le fil jaune, celle-ci était partie.

IMG_7505.JPG
IMG_7505.JPG (274.38 Kio) Consulté 167 fois
IMG_7506.JPG
IMG_7506.JPG (263.12 Kio) Consulté 167 fois

J'ai nettoyé les boutons, dur dur d'avoir le bout couleur bronze de façon impeccable :-nos .
Les caches tubes étaient vraiment sales et piqués. J'ai donné un coup de papier ponce et un coup de bombe en "chrome " ( super résultat )

IMG_7510.JPG
IMG_7510.JPG (328.96 Kio) Consulté 167 fois
IMG_7512.JPG
IMG_7512.JPG (461.51 Kio) Consulté 167 fois
IMG_7527.JPG
IMG_7527.JPG (226.4 Kio) Consulté 167 fois

Voici une vue d'ensemble ainsi que la façade, elle est superbe !
IMG_7504.JPG
IMG_7504.JPG (309.51 Kio) Consulté 167 fois
IMG_7507.JPG
IMG_7507.JPG (352.75 Kio) Consulté 167 fois

Je suis passé au test des tubes, ils ne sont pas tous bons malheureusement :-depit
Les 4 tubes de puissances sont bons, ce sont des TUNG SOL de récente production.

7591a 233.jpg
7591a 233.jpg (333.39 Kio) Consulté 167 fois

La GZ34 est bonne également, c'est modele US au taquet :-22

IMG_7524.JPG
IMG_7524.JPG (307.12 Kio) Consulté 167 fois

Par contre 2 x 12AX7/ECC83 sont mortes sur les 4.. :-aust
Ce petit tube tester est très pratique pour voir un peu où les tubes en sont. Les 6GH8 sont bonnes également.

12ax7 233.jpg
12ax7 233.jpg (342.83 Kio) Consulté 167 fois
Loïc

Avatar de l’utilisateur
MaScott
Moderateur
Moderateur
Messages : 2349
Inscription : 02 juin 2017, 07:32

Re: Scott 233

Message par MaScott » 12 févr. 2020, 22:26

J'ai décidé de changer les condos de liaison par du ERO/Vishay, et les 2 capas par des ITT..
En ce concerne la capa défaillante de la canette, j'ai mis aussi du Vishay.

PHOTO_20200215_220840.jpg
PHOTO_20200215_220840.jpg (572.5 Kio) Consulté 85 fois
Il y avait 2 condos différents, mais je pense que les bonnes valeurs sont 4uf/250V ? Corrigez moi si je me trompe.

modif.jpg
PHOTO_20200212_140013.jpg
PHOTO_20200212_140013.jpg (337.5 Kio) Consulté 85 fois
PHOTO_20200215_222753.jpg
PHOTO_20200215_222753.jpg (331.91 Kio) Consulté 85 fois

Et l'autre, c'est bien une capa de la canette ? Je pense que oui ! Du coup j'ai mis de 100uf/100V.

PHOTO_20200212_140031.jpg
PHOTO_20200212_140031.jpg (296.32 Kio) Consulté 85 fois

Je remercie au passage les personnes qui m'ont beaucoup aidé à me lancer dans ce genre de " petite réparation " ou ajustement.
:-Mer :-J

Voici le résultat !

PHOTO_20200215_234603.jpg
PHOTO_20200215_234603.jpg (432.46 Kio) Consulté 85 fois
PHOTO_20200215_234612.jpg
PHOTO_20200215_234612.jpg (500.87 Kio) Consulté 85 fois

Et avec le reste..

IMG_7541.JPG
IMG_7541.JPG (478.03 Kio) Consulté 85 fois
IMG_7539.JPG
IMG_7539.JPG (512.36 Kio) Consulté 85 fois

Il y avait également une broche pour les tests qui était cassée.

IMG_7536.JPG
IMG_7536.JPG (254.68 Kio) Consulté 85 fois

Alors j'ai dessoudé les supports, j'ai chauffé un peu l'embase avec un mini décapeur thermique pour en extraire la tige métallique scellée dedans.
Attention c'est fragile ! J'ai fait le schéma inverse pour y introduire une tige plus longue pour simplement les soudure et avoir de la marge.
Ces picots sont des points tests. Malheureusement la sérigraphie sur mon exemplaire est effacée. Normalement il y a ça d'inscrit dessus !
D'ailleurs, je vais avoir besoin de votre aide pour régler l'ampli aux oignons. Le bias etc .. :-Mer

cath.jpg
cath.jpg (42.98 Kio) Consulté 85 fois
IMG_7543.JPG
IMG_7543.JPG (258.36 Kio) Consulté 85 fois
IMG_7544.JPG
IMG_7544.JPG (256.11 Kio) Consulté 85 fois

J'ai également poncé le dessus de la plaque qui protège la partie pré ampli.. J'ai galéré car il y avait de belles rayures, mais je suis content du résultat :-Oe

Avant:
PHOTO_20200212_202255.jpg
PHOTO_20200212_202255.jpg (332.88 Kio) Consulté 85 fois
Après:
IMG_7548.JPG
IMG_7548.JPG (280.54 Kio) Consulté 85 fois
Loïc

Avatar de l’utilisateur
dd83
Super Membre
Super Membre
Messages : 988
Inscription : 21 juin 2017, 13:37
Localisation : 83

Re: Scott 233

Message par dd83 » 13 févr. 2020, 12:41

:-H On attend... :-yes
En tout cas il est très propre, parait quasi neuf, vraiment superbe, du régal à restaurer :-B
Faut prendre son temps, du soin ,cet ampli le mérite bien.

Avatar de l’utilisateur
MaScott
Moderateur
Moderateur
Messages : 2349
Inscription : 02 juin 2017, 07:32

Re: Scott 233

Message par MaScott » 13 févr. 2020, 13:07

dd83 a écrit :
13 févr. 2020, 12:41
:-H On attend... :-yes
En tout cas il est très propre, parait quasi neuf, vraiment superbe, du régal à restaurer :-B
Faut prendre son temps, du soin ,cet ampli le mérite bien.
:-H André,
Oui il est propre, mais il n'était pas comme ça à la réception.
Bien gras et un peu terne, là je refais les capuchons en alu des 12AX7. Également les boutons avec un peu de miror et la dremel pour affiner le polissage ! (je ferai des photos)
Les condos nécessaires ont été commandés, j'attends que ça arrive.
J'aurai encore un autre appareil à vous présenter, mais on verra plus tard :-B
Loïc

LeTof
Membre
Membre
Messages : 424
Inscription : 30 juin 2017, 19:17

Re: Scott 233

Message par LeTof » 13 févr. 2020, 19:05

:-H , il est tout beau dis donc !!!!
Perso , je crois que je préfèrerais les petits orange Philips au jaune côté condos , mais au moins il semble avoir été vérifié sérieusement . Il y a aussi des résistances remplacées sur les tubes de puissance, la personne ne devait pas avoir la bonne valeur sous la main ...
Tu va te régaler ....

:-B

Avatar de l’utilisateur
MaScott
Moderateur
Moderateur
Messages : 2349
Inscription : 02 juin 2017, 07:32

Re: Scott 233

Message par MaScott » 16 févr. 2020, 14:08

LeTof a écrit :
13 févr. 2020, 19:05

Tu va te régaler ....
J'espère, là normalement il est prêt à être démarré au variac. Il m'était vendu comme fonctionnant, j'ai simplement vérifier les soudures et changer strictement à l'identique.
Par contre, je ne sais pas si il est réglé, le bias, la balance etc..

Est-ce que vous pourriez m'aider s'il vous plait ? Je dois trouver cette valeur là ?



bias.jpg
bias.jpg (192.88 Kio) Consulté 84 fois

En ce qui concerne la Balance, faut-il que je dessoude une patte des potards pour voir la valeurs totale et me régler au milieu ?

Je vous remercie par avance.
:-Mer
Loïc

Avatar de l’utilisateur
balvenie
Membre Expert
Membre Expert
Messages : 3035
Inscription : 30 juin 2017, 10:13
Localisation : Montpezat près de Nimes
Contact :

Re: Scott 233

Message par balvenie » 16 févr. 2020, 15:15

Bonjour,
Excellent travail sur un appareil qui le mérite largement.
Y plus qu'à s'en mettre plein les oreilles.
Dans la radio depuis Louis XV
Jean Pierre

Avatar de l’utilisateur
MaScott
Moderateur
Moderateur
Messages : 2349
Inscription : 02 juin 2017, 07:32

Re: Scott 233

Message par MaScott » 16 févr. 2020, 18:39

IMG_7557.JPG
IMG_7557.JPG (318.1 Kio) Consulté 51 fois
IMG_7551.JPG
IMG_7551.JPG (319.07 Kio) Consulté 51 fois
IMG_7552.JPG
IMG_7552.JPG (286.75 Kio) Consulté 51 fois
IMG_7553.JPG
IMG_7553.JPG (331.55 Kio) Consulté 51 fois
IMG_7554.JPG
IMG_7554.JPG (425.76 Kio) Consulté 51 fois
233.1.jpg
233.1.jpg (255.02 Kio) Consulté 51 fois
SCOTT 299C, D AND LK-72 VTV 5.jpg
SCOTT 299C, D AND LK-72 VTV 5.jpg (344.94 Kio) Consulté 51 fois
:-Mer pour vos retours.
L'ampli a été allumé doucement au variac et tout s'est très bien passé.
Vous imaginez le stress, c'est la première fois que je fais un chantier pareil. Ce ne peut être pas grand chose pour certain, mais pour d'autres c'est l'inconnu :-depit

IMG_7558.JPG
IMG_7558.JPG (274.04 Kio) Consulté 51 fois
Et le voilà à la bonne tension sans avoir explosé :-hap , il tourne depuis 1h30 et tout va très bien..
Cet ampli est très simple d'utilisation. Il n'y à pas trop trop de filtres et autres réglages.
Tous les potentiomètres fonctionnent très bien.
Je suis super content. Il reste à regler le bias. :-snif

IMG_7561.JPG
IMG_7561.JPG (299.36 Kio) Consulté 51 fois
IMG_7562.JPG
IMG_7562.JPG (244.32 Kio) Consulté 51 fois
IMG_7572.JPG
IMG_7572.JPG (290.92 Kio) Consulté 51 fois

:-Mer de m'avoir lu..
Loïc

Avatar de l’utilisateur
Yves
Membre Expert
Membre Expert
Messages : 1404
Inscription : 16 juil. 2017, 15:46

Re: Scott 233

Message par Yves » 16 févr. 2020, 18:55

Bonsoir Loïc. :-pernoel

Un beau boulot que tu as fait ici, il est magnifique comme sorti d'usine ! ! ! :-choc

:-Mer du partage et surtout bonnes écoutes au doux son Made In USA ! ! ! :-S

Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message