Vous venez de vous inscrire, pour comprendre les conditions d'accès aux différentes rubriques pour les groupes d'utilisateurs c'est ici.
Si vous rencontrez un problème avec une fonctionnalité ou souhaitez suggérer des améliorations, n'hésitez pas à poster un message dans Vos questions et suggestions.
Afin de placer vos messages au bon endroit, pensez à consulter les guides des rubriques, disponibles en tête des forums.
Petit rappel : "Les bons plans" sont destinés à recevoir les liens vers de bonnes affaires uniquement.
Le style vah-gold remplace le Prosilver sur les pages hors connexion depuis mercredi 20 février. Les graphismes continueront à évoluer

QUAD 405 (mk1)

Parce que vous recherchez la puissance pure et dure.

Modérateur : crashgarrett

Avatar de l’utilisateur
chartz
Moderateur
Moderateur
Messages : 3678
Inscription : 02 juin 2017, 06:52
Localisation : La Bresse Bourguignonne

Re: QUAD 405 (mk1)

Message par chartz » 14 janv. 2019, 11:30

Voilà les cartouches ont trouvé leur emplacement, pas de bidouille, dimensions compatibles. J’ai un peu triché sur la tension de service... :-Oe Bon, c’est pas bleu, quoique j’aurais pu récupérer les enveloppes d’origine
:-22

On branche vite fait pour contrôler les tensions, 52 V en + et en -. Pas d’odeur suspecte, pas de bruit dans les HP (enceintes suicides de 92 dB), un très léger souffle oreille collée au tweeter TW74A.

C’est tout pour aujourd’hui !

FC9B3B24-7D5F-49BE-95C1-79C7481CF6FD.jpeg
Jacques

"If it is broke then fix it!" (Proverbe écossais)

Avatar de l’utilisateur
Oupol
Administrateur
Messages : 6337
Inscription : 21 mai 2017, 06:01
Localisation : Dans le Jura

Re: QUAD 405 (mk1)

Message par Oupol » 14 janv. 2019, 11:52

Joli travail et sympa les canettes à la bonne taille :-B
J'ai préféré les 80 V et la chambre à air pour ne pas alourdir la facture.

Tu n'as pas de trace de chauffe au niveau des résistances de puissance sur le tien ?
______________________________
L'urgent est fait, l'impossible est en cours, pour les miracles prévoir un délai...
Eric

Avatar de l’utilisateur
chartz
Moderateur
Moderateur
Messages : 3678
Inscription : 02 juin 2017, 06:52
Localisation : La Bresse Bourguignonne

Re: QUAD 405 (mk1)

Message par chartz » 14 janv. 2019, 11:58

Oupol a écrit :
14 janv. 2019, 11:52
Tu n'as pas de trace de chauffe au niveau des résistances de puissance sur le tien ?
Non, aucune. Il n'a peut-être pas beaucoup servi.
Jacques

"If it is broke then fix it!" (Proverbe écossais)

Avatar de l’utilisateur
Oupol
Administrateur
Messages : 6337
Inscription : 21 mai 2017, 06:01
Localisation : Dans le Jura

Re: QUAD 405 (mk1)

Message par Oupol » 14 janv. 2019, 12:05

:-J

L'ancien proprio du mien avait fait remplacer une des deux résistances sur chaque carte parce que ça commençait à chauffer.
______________________________
L'urgent est fait, l'impossible est en cours, pour les miracles prévoir un délai...
Eric

Avatar de l’utilisateur
chartz
Moderateur
Moderateur
Messages : 3678
Inscription : 02 juin 2017, 06:52
Localisation : La Bresse Bourguignonne

Re: QUAD 405 (mk1)

Message par chartz » 14 janv. 2019, 19:32

Je viens de faire tourner l’ampli pendant deux heures, avec de la musique.

Je n’entends, comme Peter Walker, pas fondamentalement de différence avec le 303... un grave un peu plus charpenté ? Et encore c’est peut-être l’effet placebo (lectures).
L’image sonore serait-elle légèrement plus profonde - orgue au fond de l’église ?
Là encore c’est sans doute le fruit de mon imagination.

Sur d’autres enceintes que les ESL, et avec un autre préampli (Le Tube de l’Audiophile), petit test rapide, c’est très bien, tout en douceur. Mais idem avec le 303, et pas mieux qu’avec le 33... quoiqu’en pensent certains !

Par contre le transfo n’est pas des plus discrets, une fois la boîte refermée, et là j’avais fait confiance au vendeur qui m’avait assuré ne rien entendre.
Bon. Je vais essayer les silent-blocs entre la tôle et le transfo.
Jacques

"If it is broke then fix it!" (Proverbe écossais)

Avatar de l’utilisateur
InspecteurClouseau
Membre
Membre
Messages : 202
Inscription : 08 août 2017, 19:21

Re: QUAD 405 (mk1)

Message par InspecteurClouseau » 16 janv. 2019, 01:16

Bonsoir !

oui , problème connu ! le transformateur d'alimentation du QUAD 405 est un double C
Avec le temps il vibre et ça s'entend assez bien . J'en ai changé beaucoup et même un que l'on pouvait entendre à plus de cinq mètres.....
Pas de solution possible si ce n'est le remplacement pur et simple du transfo par un tout neuf :-dorm

Avatar de l’utilisateur
chartz
Moderateur
Moderateur
Messages : 3678
Inscription : 02 juin 2017, 06:52
Localisation : La Bresse Bourguignonne

Re: QUAD 405 (mk1)

Message par chartz » 16 janv. 2019, 07:22

Bien dormi Inspecteur ?

Le bruit augmente en fait au fil du temps. Encore discret à l’allumage, il se fait plus présent après mise en chauffe.

Je n’ose même pas imaginer le tarif d’un tel transfo aujourd’hui, sans doute supérieur à 100 €. Édit ; c’est exactement ce tarif port compris depuis Huntingdon.

Et, pas question de bidouiller une saleté de torique (ne nous leurrons pas, c’est cheap un torique, et pas si silencieux que ça) dans un QUAD :-20
Jacques

"If it is broke then fix it!" (Proverbe écossais)

Avatar de l’utilisateur
Yves
Membre Expert
Membre Expert
Messages : 1099
Inscription : 16 juil. 2017, 15:46

Re: QUAD 405 (mk1)

Message par Yves » 16 janv. 2019, 18:57

Bonsoir.

J'ai une solution . . . . ne pas acheter de Quad 405 . . . . simple et efficace ! ! ! :-Bol :-part

Avatar de l’utilisateur
chartz
Moderateur
Moderateur
Messages : 3678
Inscription : 02 juin 2017, 06:52
Localisation : La Bresse Bourguignonne

Re: QUAD 405 (mk1)

Message par chartz » 16 janv. 2019, 19:09

Yves, t’es un marrant ! :-Moc

Le bruit est tolérable et largement couvert par la musique qu’il distille...

Et il faut reconnaître que c’est du pur malt de la meilleure origine, en tout cas sur les ESL.
Moins enjôleur que le 303 peut-être, moins « tube ».
Mais franchement il n’y a pas un monde. Je confirme toutefois un grave plus charpenté, ce qui sied bien aux ESL.
Jacques

"If it is broke then fix it!" (Proverbe écossais)

Avatar de l’utilisateur
crashgarrett
Moderateur
Moderateur
Messages : 2720
Inscription : 02 juin 2017, 13:55
Localisation : Bretagne de l'est ;)

Re: QUAD 405 (mk1)

Message par crashgarrett » 16 janv. 2019, 19:27

Le 303, a un son "tube" avec des transistors ?
Comment c'est possible :-nos
Band'O'Fil Member's
Fan de Nakamichi

Cédric

Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message