Quelques repères :
  • Vous venez de vous inscrire, les conditions d'accès aux différentes rubriques pour les groupes d'utilisateurs, sont expliquées ici.
  • Si vous rencontrez un problème avec une fonctionnalité ou souhaitez suggérer des améliorations, n'hésitez pas à écrire un message dans Vos questions et suggestions.
  • Afin de placer vos messages au bon endroit, pensez à consulter les guides des rubriques, disponibles en tête des forums.
  • "Les bons plans" sont destinés à recevoir des liens uniquement vers de bonnes affaires.
  • Pour faciliter la tâche des modérateurs, merci de jeter un œil ici
Modification du parcours d'inscription : Suppression du sujet finalisation de l'inscription, maintenant les règles du forum sont acceptées avant le choix du pseudo sur la page d'inscription.

Phase Linear 400

La rubrique des amplificateurs de puissance à transistors.

Modérateur : crashgarrett

Avatar de l’utilisateur
kole77
Membre
Membre
Messages : 213
Inscription : 01 juin 2019, 09:17

Re: Phase Linear 400

Message par kole77 » 19 juin 2020, 00:24

guigui28 a écrit :
18 juin 2020, 21:48
Je "pilote" le mien (400 phase1) également avec une prise/interrupteur….impeccable à l'allumage, mais ça me fait des gros pocs à l'exctinction. :-gratte


Alain Limas m'a déconseillé de l'alimenter directement avec un préampli commuté, selon lui l'appel de courant est trop fort à l'allumage, et risque d'endommager le pré.
Bonsoir
Inverse le branchement du PL sur la prise /interrupteur, depuis plus de ploc.
jean michel

Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message