Sony CDP-101

Pour que nos cd ne servent pas d'épouvantails
Avatar de l’utilisateur
crashgarrett
Coordinateur
Coordinateur
Messages : 4781
Inscription : 02 juin 2017, 13:55
Localisation : Bretagne de l'est ;)

Re: Sony CDP-101

Message par crashgarrett » 12 déc. 2019, 22:19

J'ai attaqué la mienne, pas simple :-choc

Donc j'ai réussi à virer le transfo externe 100V, et mettre celui 240V, j'ai dû pour cela changer jusqu'au PCB de l'inter, car la version Japonaise n'est pas fichue pareil, j'avais aussi un jack pour qu'il soit commandé par un autre appareil mais pas percé sur la face arrière, je l'ai donc enlevé.
P1050201_reduit.jpg
P1050202_reduit.jpg
J'ai changé les chimiques de la carte alim, sauf un que j'ai oublié dans la commande...
P1050209_reduit.jpg
Et les chimiques de la carte servo
P1050211_reduit.jpg
Il me reste à rebrancher les sorties du transfo sur la carte alim et à changer les chimiques de la carte son :-baguette
Band'O'Fil Member's
Fan de Nakamichi

Cédric

Avatar de l’utilisateur
crashgarrett
Coordinateur
Coordinateur
Messages : 4781
Inscription : 02 juin 2017, 13:55
Localisation : Bretagne de l'est ;)

Re: Sony CDP-101

Message par crashgarrett » 13 déc. 2019, 10:19

Heureusement que j'ai vérifié avant de l'allumer, un condo de l'alim mis à l'envers ....
J'ai changé tous les chimiques de la carte servo, mais pas tous ceux de la carte audio, enfin pour l'instant ...
Changé le NE5532 et le RC4560DD, mis les deux sur support, changer les deux NP par des muses, il me restera la partie alim de cette carte, mais déjà les CD qui ne passaient pas/mal, passent !!!
Par contre ceux qui étaient rayé, ne passent toujours pas mais passent sur la CD303, et le niveau audio est plus fort sur cette dernière :-nos
Trop fort Philips :-B
Band'O'Fil Member's
Fan de Nakamichi

Cédric

Avatar de l’utilisateur
quoler
Coordinateur
Coordinateur
Messages : 3895
Inscription : 02 juin 2017, 07:40
Localisation : Seine et Marne

Re: Sony CDP-101

Message par quoler » 13 déc. 2019, 18:22

Bonsoir tconil, le grand classique de Sony manquait à l'index, c'est fait. Merci pour la présentation :-J
Loïc
.....

Avatar de l’utilisateur
crashgarrett
Coordinateur
Coordinateur
Messages : 4781
Inscription : 02 juin 2017, 13:55
Localisation : Bretagne de l'est ;)

Re: Sony CDP-101

Message par crashgarrett » 13 déc. 2019, 19:31

Et Hop
NRDS CDP101_1.jpg
NRDS CDP101_2.jpg
Band'O'Fil Member's
Fan de Nakamichi

Cédric

Avatar de l’utilisateur
tconil
membre spécial
membre spécial
Messages : 3391
Inscription : 01 juil. 2017, 14:58
Localisation : Hérault

Re: Sony CDP-101

Message par tconil » 17 déc. 2019, 14:58

crashgarrett a écrit :
13 déc. 2019, 10:19
Heureusement que j'ai vérifié avant de l'allumer, un condo de l'alim mis à l'envers ....
J'ai changé tous les chimiques de la carte servo, mais pas tous ceux de la carte audio, enfin pour l'instant ...
Changé le NE5532 et le RC4560DD, mis les deux sur support, changer les deux NP par des muses, il me restera la partie alim de cette carte, mais déjà les CD qui ne passaient pas/mal, passent !!!
Par contre ceux qui étaient rayé, ne passent toujours pas mais passent sur la CD303, et le niveau audio est plus fort sur cette dernière :-nos
Trop fort Philips :-B
Salut Cédric !

Peux-tu préciser quel 4560D tu as changé car il y a 3 sur les deux platines ... pourquoi les as-tu changés ? penses-tu que c'est ça qui fait que le lecteur lit les CD "difficiles" à présent ?
Et le 5532, pourquoi l'as-tu changé ?

As-tu une liste des condensateurs chimiques ?

Je viens de rentrer un troisième CDP-101 en panne et je n'ai, jusqu'ici, pas touché aux chimiques sur aucun d'entre-eux.... ce sera donc à faire :-aust
:-Mer

EDIT : où as-tu acheté les CI ? Pas facile à trouver sauf en Chine :-br ou à prix d'or...
Cordialement à tous
Thierry.

Avatar de l’utilisateur
crashgarrett
Coordinateur
Coordinateur
Messages : 4781
Inscription : 02 juin 2017, 13:55
Localisation : Bretagne de l'est ;)

Re: Sony CDP-101

Message par crashgarrett » 19 déc. 2019, 12:30

Le 4556DD et NE5532 sont les IC511 et IC514, c'est Denis qui m'a conseiller de les changer ainsi que les chimiques.
Pour la liste des chimiques, j'ai pris les valeurs sur mon chassis pour pièces et j'ai l'impression que je n'ai pas les même sur le miens !!!
Je referai la liste lorsque je le reouvrirai :-nos
Band'O'Fil Member's
Fan de Nakamichi

Cédric

Avatar de l’utilisateur
tconil
membre spécial
membre spécial
Messages : 3391
Inscription : 01 juil. 2017, 14:58
Localisation : Hérault

Re: Sony CDP-101

Message par tconil » 19 déc. 2019, 12:41

:-H

J'ai fait la liste, d'après le SM :
µF/V- Qté
0.22/50- 1
0.33/50- 2
1/50- 2
10/50- 8
22/25- 1
33/25- 20
47/25- 9
100/25- 9
100/50- 1
220/35- 2
1000/6.3- 1
1000/16- 2
2200/25- 5

10/100 NP/BP- 2
3.3/50 NP/BP- 2

Je ne suis pas à l'abri d'une erreur... et les tantales ne sont pas compris.
Cordialement à tous
Thierry.

Avatar de l’utilisateur
tconil
membre spécial
membre spécial
Messages : 3391
Inscription : 01 juil. 2017, 14:58
Localisation : Hérault

Re: Sony CDP-101

Message par tconil » 19 déc. 2019, 12:55

chartz a écrit :
06 déc. 2019, 19:30
Les modules de Denis, le top. J’avais fabriqué les miens, beaucoup moins jolis, d’après le site polonais.
Bonjour Jacques,
Je pense que je vais m'en construire également, car le Patron ne semble plus en commercialiser.... aurais-tu le typon du circuit imprimé ? voire d'autres documents ? :-Mer

Par contre, je mettrais un refroidisseur plus léger, une simple tôle d'alu 2 ou 3 mm, car ça pèse sur les soudures et risque de fendre les pistes, non ?
Cordialement à tous
Thierry.

Avatar de l’utilisateur
chartz
Coordinateur
Coordinateur
Messages : 5117
Inscription : 02 juin 2017, 06:52
Localisation : La Bresse Bourguignonne

Re: Sony CDP-101

Message par chartz » 19 déc. 2019, 13:40

Non l’alu est très léger.

Je ne sais pas ce que j’ai fait du typon. Je vais chercher. Tu peux copier d’après l’image.

Pour les plans, regarde le lien, il y a tout.
Jacques

"If it is broke then fix it!" (Proverbe écossais)

Avatar de l’utilisateur
tconil
membre spécial
membre spécial
Messages : 3391
Inscription : 01 juil. 2017, 14:58
Localisation : Hérault

Re: Sony CDP-101

Message par tconil » 19 déc. 2019, 19:06

chartz a écrit :
19 déc. 2019, 13:40

Je ne sais pas ce que j’ai fait du typon. Je vais chercher. Tu peux copier d’après l’image.

Pour les plans, regarde le lien, il y a tout.
Merci, c'est ce que j'ai fait...
Cordialement à tous
Thierry.

Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message